- Enregistrement - ?

un bug d'affichage dans la liste des émoticones.

Propositions, bugs, critiques concernant le site ou le forum

un bug d'affichage dans la liste des émoticones.

Message par syfa » 03 Avr 2016, 21:44

je ne sais pas si c'est que moi, mais il y a des émoticônes qui n'apparaissent pas dans la liste. ils sont là mais invisibles. ils manquent :mort: et :taverne2: .

j'ai l'impression que si l'émoticône de la ligne suivante prend deux cases, l' émoticône de la première ligne n'apparait pas. après :mort: , il y a :objection: et après :taverne2: , il y a :taverne: , mais :sm: ne disparaît pas car :taverne2: a disparu donc il donne l'impression qu'il ne prend pas deux cases et le :seal: prend 2*2 case donc il n'efface rien car sur la première ligne il n' y a rien, car il prend la ligne précédentes.

donc une solution possible pour serait d'agrandir les émoticônes de 1*2 pour qu'ils prennent 2*2 case d'affichage. comme ça cela évite de devoir toucher à la programmation du forum.
Avatar de l’utilisateur
syfa
Enfant de Juron
 
Message(s) : 3393
Inscription : 24 Juin 2012, 23:10

Re: un bug d'affichage dans la liste des émoticones.

Message par Hikari » 03 Avr 2016, 21:53

C'est bizarre moi je les vois dans la liste.. Tu utilises quel navigateur ? Je suis sur chrome perso.
Avatar de l’utilisateur
Hikari
Accro à la...au riz
 
Message(s) : 1434
Inscription : 27 Avr 2012, 18:21

Re: un bug d'affichage dans la liste des émoticones.

Message par syfa » 03 Avr 2016, 22:45

j'utilise internet explorer, je sais qu'il y a de meilleur navigateur, mais il est suffisant pour moi.
Avatar de l’utilisateur
syfa
Enfant de Juron
 
Message(s) : 3393
Inscription : 24 Juin 2012, 23:10

Re: un bug d'affichage dans la liste des émoticones.

Message par openzebox » 04 Avr 2016, 12:53

"je sais que je pourrais avancer en marchant, mais je vais bien assez vite en rebondissant sur une main tête en bas." :clown:
(humour hein, chacun fait ce qu'il veut, surtout pour un truc aussi futile que le choix d'un navigateur)

Sinon perso, j'ai bien les 2 émoticônes en question dans ma liste... (je suis sous Firefox)
"Ami ou ennemi?" "Je suis un ami!" "Tu es un menteur!" *PAN*

(\__/)
(='.'=)
(")_(")
Voici Lapin. Copiez Lapin dans votre signature pour l'aider à concrétiser sa domination du monde.
Avatar de l’utilisateur
openzebox
Accro à la...au riz
 
Message(s) : 2079
Inscription : 28 Sep 2012, 15:17
Localisation : Gien

Re: un bug d'affichage dans la liste des émoticones.

Message par Mentos Gun » 04 Avr 2016, 16:43

Moi aussi aucun souci avec Firefox. Essaye avec un autre navigateur si tu as toujours le problème!
Image
Avatar de l’utilisateur
Mentos Gun
Fan de simulateurs allemands
 
Message(s) : 836
Inscription : 06 Nov 2012, 03:17


Retour vers Le site

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité